Download via cabo no Xbox One derruba a conexão de internet

Boa tarde, desculpem caso esta sessão não seja a correta sobre a dúvida .

Utilizo meu console conectado via cabo, para conectar na Xbox Live e navegação na internet funciona perfeitamente. Meu problema é somente quando começo a executar algum download ou atualização no console, simplesmente perco conexão direta no roteador. Até mesmo celular utilizando o wi-fi perde conexão, mas as luzes no aparelho continuam indicando como se houvesse, elas não apagam. Se eu faço download no console utilizando rede sem fio, consigo, mas com a limitação de velocidade que o wi-fi tem (isso quando a velocidade não cai bastante). Utilizo internet compartilhada com um vizinho, o ponto principal fica na casa dele. O pacote é de 100 mega, da Tim Live. Fazendo testes de velocidade via cabo bate de 70 à 100 e o wi- fi em torno de 20, então acredito que não seja baixa velocidade entregue pela fornecedora. Sou leigo nesses assuntos, se alguém souber o que pode estar acontecendo, ficarei muito agradecido. Fazem dias que isto acontece, e impossibilitado de fazer downloads, acaba frustrando muito.

O roteador é D - Link DIR 601

Caso precisem de mais alguma informação sobre o aparelho, verifico e posto aqui.
Obrigado pessoal e PXB pelo espaço .
 
Troque o cabo e veja se o problema continua.
Testei um cabo novinho e continua igual, começa a fazer o download, mas a velocidade vai diminuindo até o roteador perder conexão. Não chega a ficar nem 1 minuto baixando, antes disso acontecer. Estranho isso, porque só acontece com download no One.

Mas valeu pela dica tric - one .
 

Coruja

Viciado
1,492
771
geralmente todo D-Link e TP-Link tem firmware oficial horrivel (ja as outras marcas nao sei) entao mesmo o modem/router tendo um hardware de primeira ele acaba tendo esses problemas aleatorios por causa do firmware ruim

eu tbm passei por um problema parecido aqui com meu TP-Link WDR4300, que é um router de hardware excelente, mas quando saiu da caixa usando o firmware oficial da TP-Link ele era um completo lixo, o wifi sempre ficava com sinal fraco, velocidade minima, conexao caindo, download nao conseguia terminar sem cair no meio, etc. Atualizei o firmware pro mais recente da TP-Link e continuou a mesma coisa cheio de problema. Entao instalei o dd-wrt (um firmware terceirizado muito melhor e mais completo que o firmware oficial do fabricante) e o negocio mudou da agua pro vinho, ficou infinitas vezes melhor, o wifi passou a ficar na velocidade maxima o tempo todo, nunca mais caiu e nem deu problema

entao da uma olhada na etiqueta do seu DIR-615 pra ver qual é a revisao dele. Se for uma revisao compativel com dd-wrt (C1, D, E1, E3, E4, H, i1, i2, ou i3) vc pode instalar tranquilo que muito provavelmente isso vai fazer o router ficar uma maravilha e resolver todos os problemas. Se nao for uma dessas vc pode tentar ver se ele é compativel com OpenWRT (que é outro firmware igual o dd-wrt) mas esse eu nunca usei e nao sei se é bom

na pior das hipoteses vc pode comprar um router novo, pq convenhamos, o DIR-615 é o router de entrada mais basico/barato da D-Link entao nao da pra esperar que ele faça milagre. E se for comprar um novo é importantissimo escolher um que seja compativel com o dd-wrt, pq o dd-wrt deixa o router infinitas vezes melhor
 
  • Curtir
Reações: Bruno S Gonc
Obrigado Coruja .

Vou tentar aqui, ajudou demais. Agora tenho uma base do que acontece, esse roteador ganhei há uns anos atrás, foi o único compatível com wifi do meu smartphone na época. Caso não funcione vou correr atrás de um mais atual, seguindo sua sugestão. Postarei o resultado aqui assim que atualizar, muito obrigado!

Atualização: Pelo que vi a revisão é A1, não parece ser compatível nem com o OpenWRT. Cara não sabia que esse roteador era tão bagaceira assim, vou atualizar o firmware pelo equipamento mesmo. Se não melhorar nada, vejo outro mais pra frente.

Obrigado pela ajuda .
 
Última edição:
Boa tarde, desculpem caso esta sessão não seja a correta sobre a dúvida .

Utilizo meu console conectado via cabo, para conectar na Xbox Live e navegação na internet funciona perfeitamente. Meu problema é somente quando começo a executar algum download ou atualização no console, simplesmente perco conexão direta no roteador. Até mesmo celular utilizando o wi-fi perde conexão, mas as luzes no aparelho continuam indicando como se houvesse, elas não apagam. Se eu faço download no console utilizando rede sem fio, consigo, mas com a limitação de velocidade que o wi-fi tem (isso quando a velocidade não cai bastante). Utilizo internet compartilhada com um vizinho, o ponto principal fica na casa dele. O pacote é de 100 mega, da Tim Live. Fazendo testes de velocidade via cabo bate de 70 à 100 e o wi- fi em torno de 20, então acredito que não seja baixa velocidade entregue pela fornecedora. Sou leigo nesses assuntos, se alguém souber o que pode estar acontecendo, ficarei muito agradecido. Fazem dias que isto acontece, e impossibilitado de fazer downloads, acaba frustrando muito.

O roteador é D - Link DIR 601

Caso precisem de mais alguma informação sobre o aparelho, verifico e posto aqui.
Obrigado pessoal e PXB pelo espaço .
Cara, aconteceu cmg um fato parecido.. Eu pluguei o cabo no Console(até porque pelo cabo a conexão é mais estável), daí passou um tempo e a conexão começou a cair, o wi-fi no celular tb caiu. Não entendi o porque, reiniciei o console e nada, do mesmo jeito, ele conectava e caia depois de segundos. Tive que reiniciar o modem e desligar totalmente o console, voltei p wi-fi novamente e funcionou. Creio que deve ser o console, algum bug que tá acontecendo.